What’s Vulnerable › Vulnerabilities
CVE-2023-4401
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-05 · updated 2026-06-17
- Weakness: CWE-77
Description
Dell SmartFabric Storage Software v1.4 (and earlier) contains an OS Command Injection Vulnerability in the CLI use of the ‘more’ command. A local or remote authenticated attacker could potentially exploit this vulnerability, leading to the ability to gain root-level access.
Affected products
- Dell SmartFabric Storage Software: before 1.4.1 — fixed in 1.4.1
How to fix
Upgrade to a fixed version: Dell SmartFabric Storage Software 1.4.1. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000218107/dsa-2023-347-dell-smartfabric-storage-software-security-update-for-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000218107/dsa-2023-347-dell-smartfabric-storage-software-security-update-for-multiple-vulnerabilities
Get alerted when CVE-2023-4401 or the next vulnerability affects your stack