What’s Vulnerable › Vulnerabilities
CVE-2023-44037
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-14 · updated 2026-06-17
- Weakness: CWE-312
Description
An issue in ZPE Systems, Inc Nodegrid OS v.5.8.10 thru v.5.8.13 and v.5.10.3 thru v.5.10.5 allows a remote attacker to obtain sensitive information via the TACACS+ server component.
Affected products
- Zpesystems Nodegrid Os: from 5.8.10 before 5.8.14; from 5.10.3 before 5.10.6 — fixed in 5.10.6, 5.8.14
How to fix
Upgrade to a fixed version: Zpesystems Nodegrid Os 5.10.6, 5.8.14. Check the vendor advisory for mitigations.
References
- https://psirt.zpesystems.com/portal/en/kb/articles/security-advisory-zpe-ng-2023-002
- https://psirt.zpesystems.com/portal/en/kb/articles/security-advisory-zpe-ng-2023-002
Get alerted when CVE-2023-44037 or the next vulnerability affects your stack