What’s Vulnerable › Vulnerabilities
CVE-2023-44038
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-03 · updated 2026-06-17
Description
In VeridiumID before 3.5.0, the identity provider page allows an unauthenticated attacker to discover information about registered users via an LDAP injection attack.
Affected products
- Veridiumid Veridiumad: before 3.5.0 — fixed in 3.5.0
How to fix
Upgrade to a fixed version: Veridiumid Veridiumad 3.5.0. Check the vendor advisory for mitigations.
References
- https://docs.veridiumid.com/docs/v3.5/security-advisory#id-%28v3.52%29SecurityAdvisory-Acknowledgement
- https://veridiumid.com/veridium-id-authentication-platform/
- https://docs.veridiumid.com/docs/v3.5/security-advisory#id-%28v3.52%29SecurityAdvisory-Acknowledgement
- https://veridiumid.com/veridium-id-authentication-platform/
Get alerted when CVE-2023-44038 or the next vulnerability affects your stack