What’s Vulnerable › Vulnerabilities
CVE-2023-44146: WordPress Checkfront Online Booking System Plugin <= 3.6 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-06 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Checkfront Inc. Checkfront Online Booking System plugin <= 3.6 versions.
Affected products
- Checkfront Inc. Checkfront Online Booking System: before 3.7 — fixed in 3.7
How to fix
Upgrade to a fixed version: Checkfront Inc. Checkfront Online Booking System 3.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/checkfront-wp-booking/wordpress-checkfront-online-booking-system-plugin-3-6-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/checkfront-wp-booking/wordpress-checkfront-online-booking-system-plugin-3-6-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-44146 or the next vulnerability affects your stack