What’s Vulnerable › Vulnerabilities
CVE-2023-44151: WordPress Pre-Publish Checklist plugin <= 1.1.1 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-19 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Brainstorm Force Pre-Publish Checklist.This issue affects Pre-Publish Checklist: from n/a through 1.1.1.
Affected products
- Brainstorm Force Pre-Publish Checklist: before 1.1.2 — fixed in 1.1.2
How to fix
Upgrade to a fixed version: Brainstorm Force Pre-Publish Checklist 1.1.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/pre-publish-checklist/wordpress-pre-publish-checklist-plugin-1-1-1-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/pre-publish-checklist/wordpress-pre-publish-checklist-plugin-1-1-1-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-44151 or the next vulnerability affects your stack