What’s Vulnerable › Vulnerabilities
CVE-2023-44281
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-24 · updated 2026-06-17
- Weakness: CWE-264
Description
Dell Pair Installer version prior to 1.2.1 contains an elevation of privilege vulnerability. A low privilege user with local access to the system could potentially exploit this vulnerability to delete arbitrary files and result in Denial of Service.
Affected products
- Dell Pair: before 1.2.1 — fixed in 1.2.1
How to fix
Upgrade to a fixed version: Dell Pair 1.2.1. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000219185/dsa-2023-141
- https://www.dell.com/support/kbdoc/en-us/000219185/dsa-2023-141
Get alerted when CVE-2023-44281 or the next vulnerability affects your stack