What’s Vulnerable › Vulnerabilities
CVE-2023-44283
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-14 · updated 2026-06-17
- Weakness: CWE-284
Description
In Dell SupportAssist for Home PCs (between v3.0 and v3.14.1) and SupportAssist for Business PCs (between v3.0 and v3.4.1), a security concern has been identified, impacting locally authenticated users on their respective PCs. This issue may potentially enable privilege escalation and the execution of arbitrary code, in the Windows system context, and confined to that specific local PC.
Affected products
- Dell SupportAssist for Business PCs: from 3.0 before 3.5.0 — fixed in 3.5.0
- Dell SupportAssist Client Consumer: from 3.0 before 3.14.2 — fixed in 3.14.2
How to fix
Upgrade to a fixed version: Dell SupportAssist for Business PCs 3.5.0; Dell SupportAssist Client Consumer 3.14.2. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000219086/dsa-2023-401-security-update-for-dell-supportassist-for-home-pcs-and-dell-supportassist-for-business-pcs-user-interface-component
- https://www.dell.com/support/kbdoc/en-us/000219086/dsa-2023-401-security-update-for-dell-supportassist-for-home-pcs-and-dell-supportassist-for-business-pcs-user-interface-component
Get alerted when CVE-2023-44283 or the next vulnerability affects your stack