What’s Vulnerable › Vulnerabilities

CVE-2023-44286

Description

Dell PowerProtect DD , versions prior to 7.13.0.10, LTS 7.7.5.25, LTS 7.10.1.15, 6.2.1.110 contain a DOM-based Cross-Site Scripting vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability, leading to the injection of malicious HTML or JavaScript code to a victim user's DOM environment in the browser. . Exploitation may lead to information disclosure, session theft, or client-side request forgery.

Affected products

How to fix

Upgrade to a fixed version: Dell Apex Protection Storage 6.2.1.110, 7.10.1.15; EMC Data Domain OS 5.2 through 5.7 before 5.7.3.0 and 6.0 before 6.0.1.0 6.2.1.110, 7.10.1.15, 7.12.0.0, 7.7.5.25; Dell Powerprotect Data Domain 6.2.1.110, 7.12.0.0; Dell PowerProtect DD 6.2.1.110, 7.10.1.15, 7.13.0.10, 7.7.5.25; Dell Powerprotect Data Protection 2.7.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-44286 or the next vulnerability affects your stack