What’s Vulnerable › Vulnerabilities
CVE-2023-44290
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-23 · updated 2026-06-17
- Weakness: CWE-284
Description
Dell Command | Monitor versions prior to 10.10.0, contain an improper access control vulnerability. A local malicious standard user could potentially exploit this vulnerability while repairing/changing installation, leading to privilege escalation.
Affected products
- Dell Command|Monitor: before 10.10.0 — fixed in 10.10.0
How to fix
Upgrade to a fixed version: Dell Command|Monitor 10.10.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000218628/dsa-2023-390-security-update-for-dell-command-configure-and-dell-command-monitor-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000218628/dsa-2023-390-security-update-for-dell-command-configure-and-dell-command-monitor-vulnerabilities
Get alerted when CVE-2023-44290 or the next vulnerability affects your stack