What’s Vulnerable › Vulnerabilities
CVE-2023-44292
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-16 · updated 2026-06-17
- Weakness: CWE-284
Description
Dell Repository Manager, 3.4.3 and prior, contains an Improper Access Control vulnerability in its installation module. A local low-privileged attacker could potentially exploit this vulnerability, leading to gaining escalated privileges.
Affected products
- Dell Repository Manager (DRM): before 3.4.4 — fixed in 3.4.4
How to fix
Upgrade to a fixed version: Dell Repository Manager (DRM) 3.4.4. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000219303/dsa-2023-415-security-update-for-dell-repository-manager-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000219303/dsa-2023-415-security-update-for-dell-repository-manager-vulnerability
Get alerted when CVE-2023-44292 or the next vulnerability affects your stack