What’s Vulnerable › Vulnerabilities

CVE-2023-44337: ZDI-CAN-21509: Adobe Acrobat Reader DC Font Parsing Out-Of-Bounds Read Remote Code Execution Vulnerability

Description

Adobe Acrobat Reader versions 23.006.20360 (and earlier) and 20.005.30524 (and earlier) are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory structure. An attacker could leverage this vulnerability to execute code in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat DC 23.006.20380; Adobe Acrobat Reader 20.005.30539; Adobe Acrobat Reader 23.006.20380. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-44337 or the next vulnerability affects your stack