What’s Vulnerable › Vulnerabilities

CVE-2023-44345: Adobe InDesign CC 2023 Memory Corruption Vulnerability VII.

Description

Adobe InDesign versions ID18.5 (and earlier) and ID17.4.2 (and earlier) are affected by a Improper Input Validation vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve an application denial-of-service in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe InDesign Desktop 18.5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-44345 or the next vulnerability affects your stack