What’s Vulnerable › Vulnerabilities
CVE-2023-44379: baserCMS Cross-site Scripting vulnerability in Site search Feature
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-22 · updated 2026-06-17
- Weakness: CWE-79
Description
baserCMS is a website development framework. Prior to version 5.0.9, there is a cross-site scripting vulnerability in the site search feature. Version 5.0.9 contains a fix for this vulnerability.
Affected products
- baserproject basercms: before 5.0.9 — fixed in 5.0.9
How to fix
Upgrade to a fixed version: baserproject basercms 5.0.9. Check the vendor advisory for mitigations.
References
- https://basercms.net/security/JVN_73283159
- https://github.com/baserproject/basercms/commit/18549396e5a9b8294306a54a876af164b0b57da4
- https://github.com/baserproject/basercms/security/advisories/GHSA-66c2-p8rh-qx87
- https://basercms.net/security/JVN_73283159
- https://github.com/baserproject/basercms/commit/18549396e5a9b8294306a54a876af164b0b57da4
- https://github.com/baserproject/basercms/security/advisories/GHSA-66c2-p8rh-qx87
Get alerted when CVE-2023-44379 or the next vulnerability affects your stack