What’s Vulnerable › Vulnerabilities
CVE-2023-44397: CloudExplorer Lite permission bypass vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-30 · updated 2026-06-17
- Weakness: CWE-287
Description
CloudExplorer Lite is an open source, lightweight cloud management platform. Prior to version 1.4.1, the gateway filter of CloudExplorer Lite uses a controller with path starting with `matching/API/`, which can cause a permission bypass. Version 1.4.1 contains a patch for this issue.
Affected products
- CloudExplorer-Dev CloudExplorer-Lite: before 1.4.1 — fixed in 1.4.1
How to fix
Upgrade to a fixed version: CloudExplorer-Dev CloudExplorer-Lite 1.4.1. Check the vendor advisory for mitigations.
References
- https://github.com/CloudExplorer-Dev/CloudExplorer-Lite/security/advisories/GHSA-fqxr-7g94-vrfj
- https://github.com/CloudExplorer-Dev/CloudExplorer-Lite/security/advisories/GHSA-fqxr-7g94-vrfj
Get alerted when CVE-2023-44397 or the next vulnerability affects your stack