What’s Vulnerable › Vulnerabilities
CVE-2023-44464
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-29 · updated 2026-06-17
Description
pretix before 2023.7.2 allows Pillow to parse EPS files.
Affected products
- Rami Pretix: before 4.20.4; from 2023.6.0 before 2023.6.3; from 2023.7.0 before 2023.7.2 — fixed in 2023.6.3, 2023.7.2, 4.20.4
How to fix
Upgrade to a fixed version: Rami Pretix 2023.6.3, 2023.7.2, 4.20.4. Check the vendor advisory for mitigations.
References
- https://github.com/pretix/pretix/commit/8583bfb7d97263e9e923ad5d7f123ca1cadc8f2e
- https://github.com/pretix/pretix/compare/v2023.7.1...v2023.7.2
- https://github.com/pretix/pretix/tags
- https://pretix.eu/about/de/blog/20230912-release-2023-7-2/
- https://pretix.eu/about/en/ticketing
- https://github.com/pretix/pretix/commit/8583bfb7d97263e9e923ad5d7f123ca1cadc8f2e
- https://github.com/pretix/pretix/compare/v2023.7.1...v2023.7.2
- https://github.com/pretix/pretix/tags
- https://pretix.eu/about/de/blog/20230912-release-2023-7-2/
- https://pretix.eu/about/en/ticketing
Get alerted when CVE-2023-44464 or the next vulnerability affects your stack