What’s Vulnerable › Vulnerabilities
CVE-2023-4450: jeecgboot JimuReport Template injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 11.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-21 · updated 2026-06-17
- Weakness: CWE-74
Description
A vulnerability was found in jeecgboot JimuReport up to 1.6.0. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the component Template Handler. The manipulation leads to injection. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.6.1 is able to address this issue. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-237571.
Affected products
- jeecgboot JimuReport: before 1.6.1 — fixed in 1.6.1
How to fix
Upgrade to a fixed version: jeecgboot JimuReport 1.6.1. Check the vendor advisory for mitigations.
References
- https://github.com/keecth/bug/blob/main/jimureport%20ssti(RCE).md
- https://vuldb.com/?ctiid.237571
- https://vuldb.com/?id.237571
- https://github.com/keecth/bug/blob/main/jimureport%20ssti(RCE).md
- https://vuldb.com/?ctiid.237571
- https://vuldb.com/?id.237571
Get alerted when CVE-2023-4450 or the next vulnerability affects your stack