What’s Vulnerable › Vulnerabilities
CVE-2023-4453: Cross-site Scripting (XSS) - Reflected in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository pimcore/pimcore prior to 10.6.8.
Affected products
- pimcore/pimcore: before 10.6.8 — fixed in 10.6.8
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.6.8. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/234c0c02ea7502071b00ab673fbe4a6ac253080e
- https://huntr.dev/bounties/245a8785-0fc0-4561-b181-fa20f869d993
- https://github.com/pimcore/pimcore/commit/234c0c02ea7502071b00ab673fbe4a6ac253080e
- https://huntr.dev/bounties/245a8785-0fc0-4561-b181-fa20f869d993
Get alerted when CVE-2023-4453 or the next vulnerability affects your stack