What’s Vulnerable › Vulnerabilities
CVE-2023-4476: Locatoraid Store Locator < 3.9.24 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-09-25 · updated 2026-06-17
Description
The Locatoraid Store Locator WordPress plugin before 3.9.24 does not sanitise and escape the lpr-search parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin.
Affected products
- plainware Locatoraid Store Locator: before 3.9.24 — fixed in 3.9.24
How to fix
Upgrade to a fixed version: plainware Locatoraid Store Locator 3.9.24. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/3ca22b22-fe89-42be-94ec-b164838bcf50
- https://wpscan.com/vulnerability/3ca22b22-fe89-42be-94ec-b164838bcf50
Get alerted when CVE-2023-4476 or the next vulnerability affects your stack