What’s Vulnerable › Vulnerabilities
CVE-2023-45000: WordPress LiteSpeed Cache plugin <= 5.7 - Unauthenticated Broken Access Control on API vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-16 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in LiteSpeed Technologies LiteSpeed Cache.This issue affects LiteSpeed Cache: from n/a through 5.7.
Affected products
- LiteSpeed Technologies LiteSpeed Cache: before 5.7.0.1 — fixed in 5.7.0.1
How to fix
Upgrade to a fixed version: LiteSpeed Technologies LiteSpeed Cache 5.7.0.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/litespeed-cache/wordpress-litespeed-cache-plugin-5-7-unauthenticated-broken-access-control-on-api-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/litespeed-cache/wordpress-litespeed-cache-plugin-5-7-unauthenticated-broken-access-control-on-api-vulnerability?_s_id=cve
Get alerted when CVE-2023-45000 or the next vulnerability affects your stack