What’s Vulnerable › Vulnerabilities
CVE-2023-45001: WordPress Seriously Simple Stats Plugin <= 1.5.0 is vulnerable to SQL Injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-06 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Castos Seriously Simple Stats allows SQL Injection.This issue affects Seriously Simple Stats: from n/a through 1.5.0.
Affected products
- Castos Seriously Simple Stats: before 1.5.1 — fixed in 1.5.1
How to fix
Upgrade to a fixed version: Castos Seriously Simple Stats 1.5.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/seriously-simple-stats/wordpress-seriously-simple-stats-plugin-1-5-0-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/seriously-simple-stats/wordpress-seriously-simple-stats-plugin-1-5-0-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-45001 or the next vulnerability affects your stack