What’s Vulnerable › Vulnerabilities
CVE-2023-45055: WordPress MStore API Plugin <= 4.0.6 is vulnerable to SQL Injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-06 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in InspireUI MStore API allows SQL Injection.This issue affects MStore API: from n/a through 4.0.6.
Affected products
- inspireui MStore API – Create Native Android & iOS Apps On The Cloud: before 4.0.7 — fixed in 4.0.7
How to fix
Upgrade to a fixed version: inspireui MStore API – Create Native Android & iOS Apps On The Cloud 4.0.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/mstore-api/wordpress-mstore-api-plugin-4-0-6-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/mstore-api/wordpress-mstore-api-plugin-4-0-6-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-45055 or the next vulnerability affects your stack