What’s Vulnerable › Vulnerabilities
CVE-2023-45056: WordPress Open User Map | Everybody can add locations Plugin <= 1.3.26 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in 100plugins Open User Map plugin <= 1.3.26 versions.
Affected products
- 100plugins Open User Map: before 1.3.27 — fixed in 1.3.27
How to fix
Upgrade to a fixed version: 100plugins Open User Map 1.3.27. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/open-user-map/wordpress-open-user-map-plugin-1-3-24-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/open-user-map/wordpress-open-user-map-plugin-1-3-24-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-45056 or the next vulnerability affects your stack