What’s Vulnerable › Vulnerabilities
CVE-2023-45070: WordPress Form Maker by 10Web Plugin <= 1.15.18 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in 10Web Form Builder Team Form Maker by 10Web – Mobile-Friendly Drag & Drop Contact Form Builder plugin <= 1.15.18 versions.
Affected products
- 10web Form Maker by 10Web – Mobile-Friendly Drag & Drop Contact Form Builder: before 1.15.19 — fixed in 1.15.19
How to fix
Upgrade to a fixed version: 10web Form Maker by 10Web – Mobile-Friendly Drag & Drop Contact Form Builder 1.15.19. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/form-maker/wordpress-form-maker-by-10web-mobile-friendly-drag-drop-contact-form-builder-plugin-1-15-18-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/form-maker/wordpress-form-maker-by-10web-mobile-friendly-drag-drop-contact-form-builder-plugin-1-15-18-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-45070 or the next vulnerability affects your stack