What’s Vulnerable › Vulnerabilities
CVE-2023-45074: WordPress Advanced Page Visit Counter Plugin <= 7.1.1 is vulnerable to SQL Injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-06 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Page Visit Counter Advanced Page Visit Counter – Most Wanted Analytics Plugin for WordPress allows SQL Injection.This issue affects Advanced Page Visit Counter – Most Wanted Analytics Plugin for WordPress: from n/a through 7.1.1.
Affected products
- Page Visit Counter Advanced Page Visit Counter – Most Wanted Analytics Plugin for WordPress: before 8.0.1 — fixed in 8.0.1
How to fix
Upgrade to a fixed version: Page Visit Counter Advanced Page Visit Counter – Most Wanted Analytics Plugin for WordPress 8.0.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/advanced-page-visit-counter/wordpress-advanced-page-visit-counter-plugin-7-1-1-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/advanced-page-visit-counter/wordpress-advanced-page-visit-counter-plugin-7-1-1-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-45074 or the next vulnerability affects your stack