What’s Vulnerable › Vulnerabilities
CVE-2023-45101: WordPress Customer Reviews for WooCommerce plugin <= 5.36.0 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in CusRev Customer Reviews for WooCommerce customer-reviews-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Customer Reviews for WooCommerce: from n/a through <= 5.36.0.
Affected products
- ivole Customer Reviews for WooCommerce: before 5.36.1 — fixed in 5.36.1
How to fix
Upgrade to a fixed version: ivole Customer Reviews for WooCommerce 5.36.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-45101 or the next vulnerability affects your stack