What’s Vulnerable › Vulnerabilities
CVE-2023-45104: WordPress BetterLinks plugin <= 1.6.0 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WPDeveloper BetterLinks betterlinks allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects BetterLinks: from n/a through <= 1.6.0.
Affected products
- WPDeveloper BetterLinks: before 1.6.1 — fixed in 1.6.1
How to fix
Upgrade to a fixed version: WPDeveloper BetterLinks 1.6.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-45104 or the next vulnerability affects your stack