What’s Vulnerable › Vulnerabilities

CVE-2023-45199

Description

Mbed TLS 3.2.x through 3.4.x before 3.5 has a Buffer Overflow that can lead to remote Code execution.

Affected products

How to fix

Upgrade to a fixed version: TrustedFirmware Mbed TLS 3.5.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-45199 or the next vulnerability affects your stack