What’s Vulnerable › Vulnerabilities

CVE-2023-45249: Acronis Cyber Infrastructure (ACI) Insecure Default Password Vulnerability

Description

Remote command execution due to use of default passwords. The following products are affected: Acronis Cyber Infrastructure (ACI) before build 5.0.1-61, Acronis Cyber Infrastructure (ACI) before build 5.1.1-71, Acronis Cyber Infrastructure (ACI) before build 5.2.1-69, Acronis Cyber Infrastructure (ACI) before build 5.3.1-53, Acronis Cyber Infrastructure (ACI) before build 5.4.4-132.

Affected products

How to fix

Upgrade to a fixed version: Acronis Cyber Infrastructure 5.0.1-61, 5.1.1-71, 5.2.1-69, 5.3.1-53. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-45249 or the next vulnerability affects your stack