What’s Vulnerable › Vulnerabilities
CVE-2023-45269: WordPress Simple SEO Plugin <= 2.0.25 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-13 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in David Cole Simple SEO plugin <= 2.0.25 versions.
Affected products
- David Cole Simple SEO (WordPress plugin): before 2.0.26 — fixed in 2.0.26
How to fix
Upgrade to a fixed version: David Cole Simple SEO (WordPress plugin) 2.0.26. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/cds-simple-seo/wordpress-simple-seo-plugin-2-0-23-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/cds-simple-seo/wordpress-simple-seo-plugin-2-0-23-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-45269 or the next vulnerability affects your stack