What’s Vulnerable › Vulnerabilities
CVE-2023-45272: WordPress 10Web Map Builder for Google Maps plugin <= 1.0.73 - Notice Dismissal Vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in 10Web 10Web Map Builder for Google Maps allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects 10Web Map Builder for Google Maps: from n/a through 1.0.73.
Affected products
- 10Web Map Builder for Google Maps: before 1.0.74 — fixed in 1.0.74
How to fix
Upgrade to a fixed version: 10Web Map Builder for Google Maps 1.0.74. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-45272 or the next vulnerability affects your stack