What’s Vulnerable › Vulnerabilities

CVE-2023-45358

Description

Archer Platform 6.x before 6.13 P2 HF2 (6.13.0.2.2) contains a stored cross-site scripting (XSS) vulnerability. A remote authenticated malicious Archer user could potentially exploit this vulnerability to store malicious HTML or JavaScript code in a trusted application data store. When victim users access the data store through their browsers, the malicious code gets executed by the web browser in the context of the vulnerable application. 6.14 (6.14.0) is also a fixed release.

Affected products

How to fix

Upgrade to a fixed version: Archer 6.13.0.2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-45358 or the next vulnerability affects your stack