What’s Vulnerable › Vulnerabilities
CVE-2023-45376
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-19 · updated 2026-06-17
- Weakness: CWE-89
Description
In the module "Carousels Pack - Instagram, Products, Brands, Supplier" (hicarouselspack) for PrestaShop up to version 1.5.0 from HiPresta for PrestaShop, a guest can perform SQL injection via HiCpProductGetter::getViewedProduct().`
Affected products
- Hipresta Carousels Pack: before 1.5.1 — fixed in 1.5.1
How to fix
Upgrade to a fixed version: Hipresta Carousels Pack 1.5.1. Check the vendor advisory for mitigations.
References
- https://addons.prestashop.com/en/sliders-galleries/20410-carousels-pack-instagram-products-brands-supplier.html
- https://security.friendsofpresta.org/modules/2023/10/19/hicarouselspack.html
- https://addons.prestashop.com/en/sliders-galleries/20410-carousels-pack-instagram-products-brands-supplier.html
- https://security.friendsofpresta.org/modules/2023/10/19/hicarouselspack.html
Get alerted when CVE-2023-45376 or the next vulnerability affects your stack