What’s Vulnerable › Vulnerabilities
CVE-2023-45378
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-31 · updated 2026-06-17
- Weakness: CWE-89
Description
In the module "PrestaBlog" (prestablog) version 4.4.7 and before from HDclic for PrestaShop, a guest can perform SQL injection. The script ajax slider_positions.php has a sensitive SQL call that can be executed with a trivial http call and exploited to forge a SQL injection.
Affected products
- Hdclic Prestablog: before 4.4.8 — fixed in 4.4.8
How to fix
Upgrade to a fixed version: Hdclic Prestablog 4.4.8. Check the vendor advisory for mitigations.
References
- https://security.friendsofpresta.org/modules/2023/10/26/prestablog.html
- https://security.friendsofpresta.org/modules/2023/10/26/prestablog.html
Get alerted when CVE-2023-45378 or the next vulnerability affects your stack