What’s Vulnerable › Vulnerabilities
CVE-2023-45556
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross Site Scripting vulnerability in Mybb Mybb Forums v.1.8.33 allows a local attacker to execute arbitrary code via the theme Name parameter in the theme management component.
Affected products
- mybb: before 1.8.37 — fixed in 1.8.37
How to fix
Upgrade to a fixed version: mybb 1.8.37. Check the vendor advisory for mitigations.
References
- https://github.com/Or4ngm4n/Mybb/blob/main/MyBB%201.8.33%20Cross%20Site%20Scripting.txt
- https://github.com/mybb/mybb/security/advisories/GHSA-4xqm-3cm2-5xgf
- https://raw.githubusercontent.com/Or4ngm4n/Mybb/main/Screenshot%202023-10-08%20012112.png
- https://github.com/Or4ngm4n/Mybb/blob/main/MyBB%201.8.33%20Cross%20Site%20Scripting.txt
- https://github.com/mybb/mybb/security/advisories/GHSA-4xqm-3cm2-5xgf
- https://raw.githubusercontent.com/Or4ngm4n/Mybb/main/Screenshot%202023-10-08%20012112.png
Get alerted when CVE-2023-45556 or the next vulnerability affects your stack