What’s Vulnerable › Vulnerabilities
CVE-2023-45581
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-15 · updated 2026-10-22
- Weakness: CWE-269
Description
An improper privilege management vulnerability [CWE-269] vulnerability in Fortinet FortiClientEMS 7.2.0 through 7.2.2, FortiClientEMS 7.0.6 through 7.0.10, FortiClientEMS 7.0.0 through 7.0.4, FortiClientEMS 6.4 all versions, FortiClientEMS 06.02 all versions, FortiClientEMS 6.2 all versions allows an Site administrator with Super Admin privileges to perform global administrative operations affecting other sites via crafted HTTP or HTTPS requests.
Affected products
- Fortinet Forticlient Enterprise Management Server: before 7.0.10; from 7.2.0 through 7.2.2 — fixed in 7.0.10
How to fix
Upgrade to a fixed version: Fortinet Forticlient Enterprise Management Server 7.0.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-45581 or the next vulnerability affects your stack