What’s Vulnerable › Vulnerabilities
CVE-2023-45590
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-09 · updated 2026-06-17
- Weakness: CWE-94
Description
An improper control of generation of code ('code injection') in Fortinet FortiClientLinux version 7.2.0, 7.0.6 through 7.0.10 and 7.0.3 through 7.0.4 allows attacker to execute unauthorized code or commands via tricking a FortiClientLinux user into visiting a malicious website
Affected products
- Fortinet FortiClientWindows: from 7.0.6 before 7.0.11; 7.0.3, 7.0.4, 7.2.0 — fixed in 7.0.11
How to fix
Upgrade to a fixed version: Fortinet FortiClientWindows 7.0.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-45590 or the next vulnerability affects your stack