What’s Vulnerable › Vulnerabilities
CVE-2023-45596
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-05 · updated 2026-06-17
- Weakness: CWE-425
Description
A CWE-425 “Direct Request ('Forced Browsing')” vulnerability in the “file_configuration” functionality of the web application allows a remote unauthenticated attacker to access confidential configuration files. This issue affects: AiLux imx6 bundle below version imx6_1.0.7-2.
Affected products
- AiLux imx6 bundle: before 1.0.7-2 — fixed in 1.0.7-2
How to fix
Upgrade to a fixed version: AiLux imx6 bundle 1.0.7-2. Check the vendor advisory for mitigations.
References
- https://www.nozominetworks.com/labs/vulnerability-advisories-cve-2023-45596
- https://www.nozominetworks.com/labs/vulnerability-advisories-cve-2023-45596
Get alerted when CVE-2023-45596 or the next vulnerability affects your stack