What’s Vulnerable › Vulnerabilities
CVE-2023-4560: Improper Authorization of Index Containing Sensitive Information in omeka/omeka-s
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-28 · updated 2026-06-17
- Weakness: CWE-612
Description
Improper Authorization of Index Containing Sensitive Information in GitHub repository omeka/omeka-s prior to 4.0.4.
Affected products
- omeka/omeka-s: before 4.0.4 — fixed in 4.0.4
How to fix
Upgrade to a fixed version: omeka/omeka-s 4.0.4. Check the vendor advisory for mitigations.
References
- https://github.com/omeka/omeka-s/commit/b3d8871f22e50ff96a7070fd0be18a0df7b6cbe7
- https://huntr.dev/bounties/86f06e28-ed8d-4f96-b4ad-e47f2fe94ba6
- https://github.com/omeka/omeka-s/commit/b3d8871f22e50ff96a7070fd0be18a0df7b6cbe7
- https://huntr.dev/bounties/86f06e28-ed8d-4f96-b4ad-e47f2fe94ba6
Get alerted when CVE-2023-4560 or the next vulnerability affects your stack