What’s Vulnerable › Vulnerabilities
CVE-2023-45600
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-05 · updated 2026-06-17
- Weakness: CWE-613
Description
A CWE-613 “Insufficient Session Expiration” vulnerability in the web application, due to the session cookie “sessionid” lasting two weeks, facilitates session hijacking attacks against victims. This issue affects: AiLux imx6 bundle below version imx6_1.0.7-2.
Affected products
- AiLux imx6 bundle: before 1.0.7-2 — fixed in 1.0.7-2
How to fix
Upgrade to a fixed version: AiLux imx6 bundle 1.0.7-2. Check the vendor advisory for mitigations.
References
- https://www.nozominetworks.com/labs/vulnerability-advisories-cve-2023-45600
- https://www.nozominetworks.com/labs/vulnerability-advisories-cve-2023-45600
Get alerted when CVE-2023-45600 or the next vulnerability affects your stack