What’s Vulnerable › Vulnerabilities
CVE-2023-45627
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-14 · updated 2026-06-17
Description
An authenticated Denial-of-Service (DoS) vulnerability exists in the CLI service. Successful exploitation of this vulnerability results in the ability to interrupt the normal operation of the affected access point.
Affected products
- Hewlett Packard Enterprise (HPE) ArubaOS (AOS): from 10.3.0.0 before 10.4.0.3; 10.5.0.0 — fixed in 10.4.0.3
- Hewlett Packard Enterprise (HPE) HPE Aruba Networking InstantOS and Aruba Access Points running ArubaOS 10: from 6.4.0.0 before 8.6.0.23; from 8.10.0.0 before 8.10.0.9; from 8.11.0.0 before 8.11.2.0 — fixed in 8.10.0.9, 8.11.2.0, 8.6.0.23
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) ArubaOS (AOS) 10.4.0.3; Hewlett Packard Enterprise (HPE) HPE Aruba Networking InstantOS and Aruba Access Points running ArubaOS 10 8.10.0.9, 8.11.2.0, 8.6.0.23. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2023-017.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2023-017.txt
Get alerted when CVE-2023-45627 or the next vulnerability affects your stack