What’s Vulnerable › Vulnerabilities
CVE-2023-45635: WordPress Responsive Tabs plugin < 4.0.6 - HTML Content Injection vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-04 · updated 2026-06-17
- Weakness: CWE-80
Description
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in WP Darko Responsive Tabs allows Code Injection.This issue affects Responsive Tabs: from n/a before 4.0.6.
Affected products
- Responsive Tabs: before 4.0.6 — fixed in 4.0.6
How to fix
Upgrade to a fixed version: Responsive Tabs 4.0.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/responsive-tabs/wordpress-responsive-tabs-plugin-4-0-6-html-content-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/responsive-tabs/wordpress-responsive-tabs-plugin-4-0-6-html-content-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-45635 or the next vulnerability affects your stack