What’s Vulnerable › Vulnerabilities
CVE-2023-45657: WordPress Nexter Theme <= 2.0.3 is vulnerable to SQL Injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-06 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in POSIMYTH Nexter allows SQL Injection.This issue affects Nexter: from n/a through 2.0.3.
Affected products
- POSIMYTH Nexter: before 2.0.4 — fixed in 2.0.4
How to fix
Upgrade to a fixed version: POSIMYTH Nexter 2.0.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/nexter/wordpress-nexter-theme-2-0-3-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/nexter/wordpress-nexter-theme-2-0-3-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-45657 or the next vulnerability affects your stack