What’s Vulnerable › Vulnerabilities
CVE-2023-45740
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Stored cross-site scripting vulnerability when processing profile images exists in GROWI versions prior to v4.1.3. If this vulnerability is exploited, an arbitrary script may be executed on the web browser of the user who accessed the site using the product.
Affected products
- WESEEK, Inc. GROWI: before 4.1.3 — fixed in 4.1.3
How to fix
Upgrade to a fixed version: WESEEK, Inc. GROWI 4.1.3. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN18715935/
- https://weseek.co.jp/ja/news/2023/11/21/growi-prevent-xss6/
- https://jvn.jp/en/jp/JVN18715935/
- https://weseek.co.jp/ja/news/2023/11/21/growi-prevent-xss6/
Get alerted when CVE-2023-45740 or the next vulnerability affects your stack