What’s Vulnerable › Vulnerabilities
CVE-2023-45746
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in Movable Type series allows a remote authenticated attacker to inject an arbitrary script. Affected products/versions are as follows: Movable Type 7 r.5405 and earlier (Movable Type 7 Series), Movable Type Advanced 7 r.5405 and earlier (Movable Type 7 Series), Movable Type Premium 1.58 and earlier, Movable Type Premium Advanced 1.58 and earlier, Movable Type Cloud Edition (Version 7) r.5405 and earlier, and Movable Type Premium Cloud Edition 1.58 and earlier.
Affected products
- Six Apart Ltd. Movable Type: before 7.902.0; before 1.59 — fixed in 1.59, 7.902.0
How to fix
Upgrade to a fixed version: Six Apart Ltd. Movable Type 1.59, 7.902.0. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN39139884/
- https://movabletype.org/news/2023/10/mt-79020-released.html
- https://jvn.jp/en/jp/JVN39139884/
- https://movabletype.org/news/2023/10/mt-79020-released.html
Get alerted when CVE-2023-45746 or the next vulnerability affects your stack