What’s Vulnerable › Vulnerabilities
CVE-2023-45766: WordPress Poll Maker plugin <= 4.7.1 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Ays Pro Poll Maker poll-maker allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Poll Maker: from n/a through <= 4.7.1.
Affected products
- Ays Pro Poll Maker: before 4.7.2 — fixed in 4.7.2
How to fix
Upgrade to a fixed version: Ays Pro Poll Maker 4.7.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-45766 or the next vulnerability affects your stack