What’s Vulnerable › Vulnerabilities
CVE-2023-45800
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-13 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Hanbiro Hanbiro groupware allows Information Elicitation.This issue affects Hanbiro groupware: from V3.8.79 before V3.8.81.1.
Affected products
- Hanbiro groupware: from 3.8.79 before 3.8.81.1 — fixed in 3.8.81.1
How to fix
Upgrade to a fixed version: Hanbiro groupware 3.8.81.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-45800 or the next vulnerability affects your stack