What’s Vulnerable › Vulnerabilities
CVE-2023-45899
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-31 · updated 2026-06-17
- Weakness: CWE-863
Description
An issue in the component SuperUserSetuserModuleFrontController:init() of idnovate superuser before v2.4.2 allows attackers to bypass authentication via a crafted HTTP call.
Affected products
- Idnovate Superuser: from 2.3.5 before 2.4.2 — fixed in 2.4.2
How to fix
Upgrade to a fixed version: Idnovate Superuser 2.4.2. Check the vendor advisory for mitigations.
References
- https://security.friendsofpresta.org/modules/2023/10/26/superuser.html
- https://security.friendsofpresta.org/modules/2023/10/26/superuser.html
Get alerted when CVE-2023-45899 or the next vulnerability affects your stack