What’s Vulnerable › Vulnerabilities
CVE-2023-46068: WordPress Maileon Plugin <= 2.16.0 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-25 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in XQueue GmbH Maileon for WordPress plugin <= 2.16.0 versions.
Affected products
- XQueue GmbH Maileon for WordPress: before 2.16.1 — fixed in 2.16.1
How to fix
Upgrade to a fixed version: XQueue GmbH Maileon for WordPress 2.16.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/xqueue-maileon/wordpress-maileon-plugin-2-16-0-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/xqueue-maileon/wordpress-maileon-plugin-2-16-0-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-46068 or the next vulnerability affects your stack