What’s Vulnerable › Vulnerabilities
CVE-2023-46069: WordPress Ajax Archive Calendar Plugin <= 2.6.7 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-25 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Osmansorkar Ajax Archive Calendar plugin <= 2.6.7 versions.
Affected products
- Osmansorkar Ajax Archive Calendar: before 2.6.8 — fixed in 2.6.8
How to fix
Upgrade to a fixed version: Osmansorkar Ajax Archive Calendar 2.6.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ajax-archive-calendar/wordpress-ajax-archive-calendar-plugin-2-6-7-cross-site-scripting-xss-vulnerability-2?_s_id=cve
- https://patchstack.com/database/vulnerability/ajax-archive-calendar/wordpress-ajax-archive-calendar-plugin-2-6-7-cross-site-scripting-xss-vulnerability-2?_s_id=cve
Get alerted when CVE-2023-46069 or the next vulnerability affects your stack