What’s Vulnerable › Vulnerabilities
CVE-2023-46147: WordPress Themify Ultra Theme <= 7.3.5 is vulnerable to PHP Object Injection
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-20 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in Themify Themify Ultra.This issue affects Themify Ultra: from n/a through 7.3.5.
Affected products
- Themify Ultra: before 7.3.6 — fixed in 7.3.6
How to fix
Upgrade to a fixed version: Themify Ultra 7.3.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/themify-ultra/wordpress-themify-ultra-theme-7-3-3-authenticated-php-object-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/themify-ultra/wordpress-themify-ultra-theme-7-3-3-authenticated-php-object-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-46147 or the next vulnerability affects your stack